Currently there is a known disruption in Datacenter MUC
Incident Report for SENSUS MEDIA
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 12:43 CEST
Update
Currently, we are experiencing a disruption in Datacenter MUC. We have taken immediate action to resolve the issue. We apologize for any inconvenience and thank you for your understanding.
Posted Apr 16, 2021 - 08:44 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2021 - 08:30 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2021 - 08:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2021 - 08:15 CEST
Investigating
We are currently investigating this issue.
Posted Apr 16, 2021 - 08:11 CEST
This incident affected: www.sensus-media.de, Cloud Server Infrastructure (Managed vServer // IX-001, Managed vServer // IX-002, Managed vServer // IX-003, DEV vServer // IX-001, SENSUS Cloud), and Classic Hosting Infrastructure (Managed vServer // MW-001).